Final Cut Tutorial

Skip to end of metadata
Go to start of metadata

Final Cut Express Tutorial

Final Cut Express is a popular video-editing application for Macintosh operating systems.

Overview

  • Setup
  • Capturing Video
  • Interface
  • Tools
  • Inserting clips
  • Filters and Transitions
  • Sound/Music
  • Adding Titles
  • Compression
  • Troubleshooting

Final Cut requires a fair amount of pre-project setup, but it's worth it to ensure an organized, functional, and safe project file.

Connecting a Camera


The following illustration demonstrates how to connect your DV camcorder to the FireWire port on your computer, so that you can capture video (transfer the video from your camcorder to your computer) and output your program back to DV tape.

To set up a DV system using FireWire device control (the technology that allows Final Cut Express to control your camcorder), you need the following equipment:

  • Your computer and display
  • A DV device, such as a DV camcorder or deck
  • A 4-to-6-pin FireWire cable

You may also capture from VHS or DV if there is a video deck attached to the machine you're using. If you are capturing from VHS, you will be limited to the "Capture Now" option.

Choosing Your Initial Settings


The first time you open Final Cut Express after installing the software, you're prompted to choose an Easy Setup and a scratch disk (where you'll store your media). If you're working on one of the eMacs in the Brown cluster, you cannot store your media locally as the local disk is erased and restored upon restart or reboot.

Final Cut Express comes with several predefined Easy Setups based on the most commonly used settings, such as DV-NTSC and DV-PAL. We will be using DV-NTSC for all of our work as we do not have PAL decks or camcorders available in the MAC program. The Easy Setup applies to all new projects and sequences until you choose another Easy Setup. If you always use the same type of camcorder or video deck, you may never have to change your Easy Setup.
 

Scratch Disks


A scratch disk is the disk you allocate in Final Cut Express for digital video capture and editing, as well as for the storage of a project's render files. Final Cut Express lets you specify up to 12 scratch disks for storing files. It's best to set these after you set up your hardware but before you start to work in Final Cut Express. When you capture or render clips, media files are saved to the disk. Typically your scratch disk is a FireWire external hard drive. You can use your own drive, or check one out from the MAC program at the Language Resource Center in the CIT.
Select Final Cut Express > System Settings to access the Scratch Disk Setup dialog box. We will make a few adjustment to this window to ensure trouble-free operation. It's very important that this be set up correctly, or you risk losing all of your captured clips!

  1. First, set the scratch disk to the FireWire drive. Final Cut Express will automatically create three folders within this drive for file storage. They will be named:
    • Capture Scratch - this is the location for your raw captured clips
    • Render Files - for rendered clips, transitions and effects
    • Audio Render - for rendered audio files
  2. Another setting that should be tended to here is the Autosave Vault. Final Cut Express will automatically save a project at user defined intervals. If this vault is set to the external drive, a backup of the project file will automatically be created there at preset intervals.
  3. Lastly, the Minimum Allowable Free Space should be set to no less than 10% of the total volume of the drive.

Attaching and Detaching a FireWire Device


There is a critical sequence to attaching an external FireWire device (this includes the drive and the camera) to any computer.

  1. Plug the power cord of the FireWire drive into a surge-protected power strip.
  2. Attach the power cord to the FireWire drive.
  3. Attach the FireWire cord, a 6-pin to 6-pin cord, from the drive to the computer.

This sequence ensures the drive has adequate power before attaching to the computer. Without adequate power the computer will attempt to provide the needed power through the FireWire cable, often resulting in lost data, or worse: complete drive or port failure!

For safe removal of a FireWire drive, simply reverse the steps.

  1. Dismount the drive from the desktop, drag to trash, or select and use Command-E (Apple-E).
  2. Disconnect the FireWire cable.
  3. Power down the drive.

The critical rule of thumb for both attaching and detaching FireWire devices is: 'Be sure that the FireWire device is only attached to the computer when it is already powered externally.

Once the Scratch Disk has been set, select Final Cut Express > User Preferences. Here you can set the Autosave Vault and other preferences. Set the Autosave Vault set to save every 5 minutes.

Creating a Project File


Now that we have the drive attached, and the scratch disk and the preferences are set, we are ready to set up a project file.

  1. Select File > Save Project As and save the project to a folder on the TempWork drive. It is critical that the project file resides on the local (TempWork) drive while the project is being worked on.
  2. Once the project is complete for the session, a copy of the project file must be copied to the FireWire drive for safe keeping.

The function of the project file is to cue up the clips that reside on the FireWire drive. In essence, the Final Cut Express project file is simply a text file that starts and stops clips and render files based on their timecode. It contains no actual video, just instructions on how to sequence your video to produce your project! While editing, we put the project file on a different drive than the video files so that Final Cut can quickly read from them both at once when necessary.
 
 
 
 
 

Timecode

Timecode is the key to all Final Cut Express video editing, and all digital video editing for that matter.

Timecode is automatically written to DV tapes as they are recorded (in a camera or in a video deck). Timecode is a frame accurate numbering system for locating an exact frame of video. It is displayed in Final Cut Express as illustrated above. It appears in almost all windows.

Timecode is written as a series of numbers separated by colons, like: 00:00:00:00, with two-digit blocks representing hours, minutes, seconds and frames, reading left to right. Video medias generally runs at 30 frames per second (technically 29.97). Thus, the largest number you would ever see in a timecode would be: 99:59:59:29. Timecode is the underlying basis of all video editing and it is vital for Final Cut Express to keep track of your edits and keep them frame accurate.

Capturing Video


Note: You cannot legally capture video from DVD.

Capturing video from a DV or VHS tape requires that you have a camera or deck attached to a FireWire port and an external FireWire drive attached to save the captured video. This can be accomplished by using the second FireWire port on the eMac or by daisy chaining the camera to the second port on the FireWire drive. Another option is to capture the clips to the local drive and then move them to the FireWire drive once you have finished capturing. This is risky however, as a crash of the computer would mean a loss of the files captured to that point.

Once you have the workstation configured as described you are then ready to capture.

  1. Select File > Capture. This will open a sub-application know as the capture window. The Capture window allows you to set in and out point for each clip and to capture them to the drive. You can see in the illustration that the timecode is displayed in several places.
  2. It is a good practice to name the 'reel' (tape) and to name the clips as they are captured. This gives them a name other than 'untitled' and makes editing less confusing later in the process. Under the window is a set of controls that will control the camera or deck attached to the computer. From here you can play, fast forward and rewind your media.
  3. To capture a clip simply set your in and out points at the desired timecodes by pressing "i" for in and "o" for out then click the 'Clip" button at the bottom of the capture window. Another method is to simply click "Now" after naming the clip in the 'Description' window, then hit the play button on your camera/deck. This is a less precise but quicker way of capturing, and some people prefer it. (Note: If you are capturing from VHS, you are limited to Capture Now.) Once the clips are captured, and any other needed media is imported into project you are ready to begin to edit.

Interface

There are four basic windows to work with in Final Cut Express:

The Browser

The Browser helps you organize the assets of your project. You can import clips, still images and audio clips and arrange them in a meaningful manner. In the illustration at the left you can see that there is a project sequence file at the top of the list, followed by clips and finally an audio file. Folders or 'Bins' can be created here to help organize your materials.

The Viewer

Here we can view and modify the attributes of individual clips and edits from clips. When you double click on a clip in either the timeline or the Browser it will appear in this window. Here you can set in and out points, re-size, and apply filters effects to the clip.

The Canvas

The Canvas window is where you can view your Project as it plays from the timeline. You can also do basic edits here by dragging the clip from the Viewer onto the Canvas and dropping it on the appropriate type of edit popup.

The Timeline

It Here in the timeline is where you will do most of your work. The timeline represents the project file itself. All of the attributes of the project are represented here. This is where edits are created and perfected.

Tools

To the right of the Timeline, you'll notice a small vertical toolbar. Here are some useful tools to note:

  • Selection tool
    The default Selection tool is selected for basic editing.
  • Ripple Edit
    Adjusts the front or end of a clip forwards or backwards.
  • Slide Item tool
    Use this tool to reposition a clip slightly to the right or left between two other clips.
  • Razor Blade tool
    Divides a clip in whatever track you select.
  • Zoom tool/Hand tool
    The magnifying glass tool is used to zoom in and out; the hand tool can be used to reposition it.
  • Crop tool
    Used to slice a specified amount from the total frame size of a clip.
  • Pen tool
    Use this to set points on the clip overlay.

Under the Tool Palette you'll find the Audio Meters.

The Playhead shows you where you are in the Canvas, Viewer, and Timeline. You can hold and drag it around, which is called scrubbing.

Inserting Clips

To begin your project, start placing clips into the timeline.

  1. Make sure you have a new sequence in the timeline. To create one: File > New > Sequence
  2. From the Browser, select a clip and drag it over to the Canvas. As it rolls over the Canvas window, several options appear:
  3. If you are placing the clip on blank space in the Timeline, drag it over the Overwrite box and release.
  4. The clip should appear in the Timeline.
  5. Continue adding consecutive clips in this manner.
  6. To place a clip between two clips that are already on the timeline, make sure the playhead is over the cut between them. Then drag the desired clip over to the Canvas and release it over the Insert box.
  7. The new clip should appear between the two old clips without any gaps. If you need to close space between clips, right-click on the empty space and select Close Gap.

Filters and Transitions

Filters and transitions add sophistication to your project.

Transitions

  1. To add a video transition between two clips, select the edit point between them. Then choose Effects > Video Transitions, and then select the video transition you wish to apply. The most commonly used transition is the Cross Dissolve, which you can select through Effects > Video Transitions > Dissolves > Cross Dissolve.

When you apply a cross dissolve, be aware that the dissolve may use footage before the in point of your clip.

  1. Audio transitions can be applied in the same manner: Effects > Audio Transitions.
  2. You can create a fade, which is an effect similar to a cross dissolve, in the following manner:
    1. Click the Toggle Clip Overlay button on the bottom left of the Timeline.
      You'll notice the Clip Overlay appears over your sequence: it looks like a black line on the video clips and a pink line on the audio. The Clip Overlay controls transparency for video and volume for audio. With the Pen tool, add points to the Clip Overlay and adjust the video and audio levels. By default, a black screen is shown "behind" transparent or semi-transparent video clips.
  3. If a red bar appears above the timeline, your clip needs to be rendered before you view it. To render a clip, select: Modify > Render All.

Filters

A filter is an effect that changes the way a clip looks or acts. You can apply filters in the viewer or the Timeline.

  1. To add a filter to a clip, make sure you have the clip selected. Then choose Effects > Video Filters, and then select the video transition you wish to apply.
  2. The filter should be applied to the single clip you have selected.
  3. To edit your filters, click the Filters tab in the Viewer. A list of the filters you have used appears here. Click the check mark next to the name of the filter you want to edit to toggle it on and off.
  4. To remove a filter completely, click the name bar of the filter you want to remove. It should become highlighted, along with the filter parameters. Now press Delete. A red render bar may appear in your timeline (see above).

Adding Titles

The tool that lets you add text (titles, credits) is called Title 3D. It's activated by clicking on the small film-strip icon in the bottom right of the Viewer. This will open a separate text window in which you can make several choices. Title 3D options are organized with vertical tabs on the left side of the window.

  1. Type your text in the large gray text area, then highlight it to select it.
  2. With the first tab, Text Style, you can select font and size.
  3. The third tab, Text Fill, allows you to choose a font color.
  4. When you are finished creating the text, click Apply in the lower-right corner of the window. The text should appear in the Viewer with the attributes you assigned it.
  5. Now drag your Title 3D clip from the Viewer into the Overwrite section of the Canvas Edit Overlay to edit the clip in the timeline. The text appears without a background, so it may be overlaid onto any portion of a sequence.

Exporting

Depending on what you're going to do with your project, you may want to compress it. There are several presets in Final Cut Express for compression.

  1. To access the presets, choose File > Export... > Using Quicktime Conversion. When the Quicktime Conversion dialogue appears, select the Options button.
  2. Here, you can choose different video presets to compress your project by selecting Video Settings > Compression Settings.
    1. If you are going to create a DVD, do not compress your project at all. The compression that is needed for DVD creation will be done by a DVD authoring program, like iDVD. Select File > Export > QuickTime Movie. Then uncheck 'Make Movie Self-Contained.' This creates a small reference file that you can use with iDVD. If you choose this method, be sure you are using the same machine that holds your Final Cut project to author the DVD. To export chapter markers, select Chapter Markers from the Markers menu.
    2. If you are going to be streaming your video over the internet, select the Sorenson-3 preset.
    3. If you would like to create a small download, choose MPEG-4 compression.
  3. You can also change the size of your project by adjusting the ratios of your movie. If you need to, you can also opt to change the size dimensions of your video. If you need to create a movie small enough to be easily accessed by modem-users, setting the size to 320 by 240 will reduce your video to one fourth its original size.

Troubleshooting

Here are some common problems you might encounter while working with Final Cut.

  • Problem: My project won't play from the time line when I press the space bar.
    • Solution: Resize the image within the Canvas window with the pulldown to "Fit to Window"
  • Problem: I have lost my media (due to a system crash or disk failure) but I still have my project file. How do I get my media back?
    • Solution: Recapture the clips using the Capture window. Click the 'Project' button and capture 'Offline Items in the Logging Bin.' You'll need to have your original media (tapes) handy.
  • Problem: Final Cut Express doesn't see my camera.
    • Solution: Camera/Deck is not on. Set the camera to VTR mode, not camera mode. You may need to restart Final Cut Express if you started it with the camera/deck off or in the wrong mode.
  • Problem: I seem to have lost my project file. (Did not save to FireWire Drive)
    • Solution: Use the last saved file from your Autosave Vault on the FireWire Drive. If you did not set up an Autosave Vault, you'll have to start over.
  • Problem: I can't hear the audio.
    • Solution: The audio is automatically routed through the FireWire device that is connected (camera or deck). Either connect your headphones to the camera/deck or unplug the deck and connect your headphones directly to the eMac. You may have to restart Final Cut Express to get it to recognize that you have unplugged the camera/deck.
  • Problem: I can see the files on my hard drive but they have no data.
    • Solution: Your drive most likely has not been formatted for Macintosh. A PC formatted drive will work up to a point and then fail, and the failure results in a catastrophic loss of data. Unfortunately, your data is gone forever, although the drive itself can be reformatted and used again.
  • Problem: I cannot apply a transition to a clip
    • Solution: You are at the very first or last frame of the clip and have no media available to work into the beginning or end of the transition. Reset your in or out points to leave a little extra footage on either side of the clip you want to use.
  • Problem: When I try to capture, it aborts due to "dropped frames."
    • Solution: Select Final Cut Express > User Preferences and uncheck Abort Capture on Dropped Frames' It is best for the project to keep this checked if you can, but if your media has time code breaks, it may be need to be unchecked for this particular project.

Labels

student student Delete
staff staff Delete
faculty faculty Delete
how-to how-to Delete
tutorial tutorial Delete
final final Delete
cut cut Delete
video video Delete
editting editting Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.