InDesign Tutorial

Skip to end of metadata
Go to start of metadata

InDesign CS2 Tutorial

Objectives

The objective of this class is to familiarize yourself with the InDesign environment and tools, review general InDesign, and layout concepts, and create a publication of your own.

InDesign Workspace

Toolbox

The toolbox is a long rectangular box with various displayed icons. If you click on a tool with a black triangle in the corner, you will get a sub-menu of similar tools.

 

1 Selection Selects and moves objects
2 Pen Draws straight lines and flowing curves
3 Type Creates text
4 Pencil Draws freeform paths
5 Line Draws lines, arcs, spirals and grids
6 Rectangle Draws rectangles, ellipses and polygons
7 Rotate Rotates, reflects and twists objects
8 Eyedropper Selects color, stroke and applied effects of an object
9 Gradient Fills in objects with blends of two or more colors
10 Button Tool Creates multicolored, contoured objects for 3D-like effects
11 Fill Fills area with color
12 Stroke Color of stroke pattern

Designing Pages

Adding and Deleting Pages

  • To add a page select Layout > Pages > Add Page
  • To delete a page select Layout > Pages > Delete Spread

Adding/ Deleting Columns

  • To add or delete columns, select Layout > Margins and Columns
  • To change the number to columns, delete the current number in the text box and insert new number or use the up and down arrows until the number of columns desired appears.

Master Pages

A Master page is similar to a background that enables you to apply a layout to more than one page. Any graphics that are included on a master will appear on all pages associated with that master. Masters can be useful when creating repeating logos, page numbers, headers, and footers across more than one page.

  • To create a new master page, select the small arrow on the Pages palette, and then select New Master. Type a prefix (ie. A, B, C), which will be the identifyer of your master page. For name, type a name to describe the master page. To base your master on another master page, select that master page. If you choose not to base it on another master, choose 'None'.
  • To apply a new master, hold down Alt (Windows) or Option (Mac) as you select the master page that you want applied.
  • To create a master from an already existing page, drag page from the pages section to the Masters section.

Measurement Preferences

The standard unit of measurement in InDesign, and in publishing, is a pica. 1 pica = 1/6 of an inch = 12 points. The ruler at the top of your InDesign workspace is in picas but can be changed to inches.

To change the ruler to inches, go to:

  • File > Preferences > General and change Measurements In and Vertical Ruler In from picas to inches.

Layers

Creating Layers

Layers allow you the ability to create and edit your information without affecting other specific areas.

  • To create a new layout on top of existing layers, first select the Layers Tab. Click on the small arrow on the top left, and then select New Layer. Another way to create a new layout is by using the New Layer button on the bottom of the palette.
  • To create a new layout on top of the selected layer, hold down Control (Windows) or Command (Mac) while clicking the New Layer button.

Hiding Layers

At any time a layer can be hidden. You may choose to hide a layer for the following reasons:

  • to make it easier to edit a particular layer
  • to avoid printing a particular layer
  • to hide an area that will not be in the final document
  • to hide alternate versions of the same document

Note: Layers involve all pages of document. If you choose to hide Layer 1 of the first page, Layer 1 on all pages will be hidden as well.

To hide a layer, click the eye to the far left of a layer name. To view a hidden layer, click this empty square to make the eye reappear.

Locking Layers

You may want to lock a layer in order to prevent changes to that layer, while working on other layers.

To lock a layer, click on the second square from the left, which should result in a crossed-out-pencil icon. To unlock a layer, click on the crossed-out-pencil icon.

Screen Modes

InDesign has four ways of viewing the screen: the Normal, Preview, Bleed, and Slug Modes. To switch to any mode, go to View > Screen Mode and select the mode you would like to use.

Normal mode is the default mode that InDesign starts in. Preview mode allows you to see a preview of what your document will look like. However, it doesn't let you see any of the column guides or other layout tools so it can be difficult to work in. Bleed mode shows you the bleed area of the page. The bleed area is the margin on the outside of the page for objects you want to extend past the edge of the page. Slug mode shows you the slug area of the page. The slug area is the part of the page reserved for printing crop marks, color plate names, and other printing information.

Working with and Manipulating Type

Placing Text

To add text to your InDesign document, first make sure that your text is saved as a Word document. Then, go to:

  • File > Place > Select the file you would like to place > Click OK.

Your cursor now shows a small rectangle with lines in it.

Click where you'd like to place your text. You can then use the arrow tool to change the width and length of your text box. If the bottom right corner of your text box shows a red plus sign, you have additional text that can't fit into your current text box. To place that text,

  • Click on the red plus sign and then click where you'd like to put the additional text.

OR

  • Widen/Lengthen your existing text box to fit all of the text.

Remember that you must be using the arrow tool to be able to click on the red plus sign or to widen/lengthen your existing text box.

Styles

A style is a way of formatting text. For example, you can use the Head 1 Style for all of your headlines so that you don't have to manually change the size and formatting of each invidual headline.

You can also change, edit, create, and delete styles in InDesign. When you change a style, that change will take effect in all text boxes that use the style. A good way to start using styles is to import them from one of Adobe's sample documents.

Importing Styles

To use pre-created text styles in InDesign, you must first import them from one of Adobe's standard templates. Create a text box and type in your text. Then hit F11. This brings up a box with a tab that says Paragraph Styles. You can also click on the Paragraph Styles/Object Styles/Character Styles/Swatches palette on the right side of the screen. Once you have that palette, click on the tab that says Paragraph Styles.

  • Next, click on the small arrow at the top of the palette, next to where it says Paragraph Styles. You will get a pop-up menu that looks like this:

Note: to create a style, click on the same small arrow in the Paragraph Styles palette and then select New Paragraph Style.

  • Click on Load All Styles.
  • Choose which Adobe document you would like to load styles from. On a PC: Program Files > Adobe > Adobe InDesign CS2 > Samples and choose one of the sample
    documents.
    On a Mac: Applications > Adobe InDesign CS2 > Samples and choose one of the sample documents.
  • Once you've chosen a document, click OK. InDesign will show you a list of all the styles that will be imported. Click OK to import these styles into InDesign.

Fill and Stroke


Fill refers to the background color within the object, which in he case of text refers to the color of the letter. Stroke refers to the color of the edge (border) of a text box, rectangle, or other object. In the case of text, fill refers to the color of the letters while stroke refers to the outline of the letters.

To change either the fill or the stroke, click on the appropriate box and then click on the color you want under the Swatches palette. If you want to create your own color, double-click on the fill box or on the stroke box and choose which color you'd like.

The Apply Color button at the bottom of the toolbar will show you what color you have selected. To get rid of the color, click on the Remove Color button on the right. The middle button lets you select a gradient fill or stroke. For more options on gradients, click on the bottom palette that has the Stroke, Color, Transparency, and Gradient tabs.

Graphics

Rectangle Frame Tool

To insert a graphic, select the Rectangle Frame Tool, and create a box in which to place your graphic.

Placing Images

Once you have used the Rectangle Frame Tool, you can place your graphic by selecting File > Place and selecting the graphic you want to insert.

Proportional Resizing

To resize your graphic proportionally so that it is not distorted, click on the Selection Tool, bring the cursor over one the corners, click on the image while holding down the Shift key and drag to make the grapic the appropriate size.

Rotating

To rotate an graphic, click on the image and then click on the Rotation Tool. You will notice a point of origin appear on your screen. Click anywhere on the screen away from the point of origin and drag the graphic in the direction you want the graphic rotated. You can also select Object > Transform > Rotate to rotate the graphic according a specific angle.

Wrapping Text Around a Graphic


To have text go around a graphic, click on the image and then select Window > Text Wrap from the menu bar. A box with several options for text wrapping will pop up. The first option on the left is equivalent to having no text wrap. The second option, Wrap Around Object Shape, wraps text around the frame of the image. The third option wraps text around the image itself; when you have this option selected, you can choose where you'd like the text to go by choosing from the contour options at the bottom of the text wrap window. The fourth option, Jump Object, keeps text from appearing in any available space to the right or left of the frame. The last option, Jump to Next Column, forces the surrounding paragraph to the top of the next text column or text frame.

If you'd like to specify the exact boundaries for text wrapping, use the pen at a corner of the image frame to make two points. Then, eliminate the corner point. The boundary of the image is then redefined as a path drawn by the pen. If you then select the Wrap Around Object Shape option and select detect edges under contour options, your text will wrap around whatever path you've chosen.

Transforming Tools

Transforming tools allow you to change the way a text or image looks by changing its position, size, and direction. The four main transforming tools are move, scale, rotate, and shear.

Moving an Object

The Move tool allows you to move an object a specified number of picas. To move an object using this tool, click on the object and then go to Object > Transform > Move. You can then use the dialog box that comes up to select how far you'd like to move the object in picas. If you click the preview check box, it will show you a preview of your move.

Scaling an Object

The Scale tool allows you to change the size of an object by making it a certain percentage bigger or smaller; it has a button on the toolbar and is also under the Object > Transform menu. Like the Move tool, you must first click on the object that you'd like to scale, and then click on either the Scale tool in the toolbar or use the Transform menu. If you use the scale tool, your cursor becomes a cross that can be used to drag the corners of the object to make it larger or smaller. You can hold down the shift key while you drag to ensure that the proportions of the object stay intact.

If you use the Transform menu, you can preview your scaling and change it on either a uniform (ex. the entire object is made 50% bigger) or non-uniform (ex. the object is made 50% longer but 75% wider) basis. Keep in mind that if you want to change the scale of an object after already scaling it once, the percentage you would enter would be based on the current size of the object not the original size. For example, you made an object 200% bigger but would now like to make it 25% smaller, InDesign will make it 25% smaller than what it currently is, not 25% smaller of what the original size was.

Rotating an Object

To rotate an object, click on the object and then either click the Rotate button on the toolbar or go to Object > Transform > Rotate. If you use the button, your mouse will become a cross. Put your mouse over the image and drag in the direction you want it to rotate. If you use the menu, you have the option of rotating your object by a certain number of degrees, as well as the option of previewing the rotation.

You can use the Rotate tool to create vertical text by simply rotating a text box.

Shearing an Object

Shearing an object slants or skews an object along one or both of its axes. It is useful for creating a sense of perspective, slanting a box that contains text, or generating a cast shadow (by copying the object, making the copy black or dark gray, and then shearing it behind the original object). To shear an object, either click on the shear button on the tool palette and drag the edges of the object, or select Object > Transform > Shear from the menu bar. The box that pops up will allow you to change whether you'd like the object to be slanted horizontally or vertically and at what angle.

The Pen Tool

The pen tool lets you draw straight lines and flowing curves. Although it is less intuitive than the pencil tool, the pen tool offers you the advantage of creating streamlined paths that can be controlled and reshaped with precision.

  • To draw a straight line, click the pen tool at desired anchor points. The anchor points automatically connect together to form a straight line path.
  • To end the current path, click the pen tool again in the toolbox.
  • To draw curves, click and drag anchor points to define the shape and direction of the curve. By varying the angle and length of your drag, you can control the shape and depth of the curve.
  • To make a straight line into a curve, use the Convert Anchor Point Tool or hold down Alt while using the pen tool to click and drag out anchor points.

Typing on a Path

Typing on a path is essentially writing on a curve so that you have a curved line of text. To do this, create a curve (also called a path) by using the pen tool. Once you have a path, click and hold down the text tool so that you get the option for the Type on a Path tool. Your cursor then becomes a text cursor. If you move the cursor over the path, you should see a plus sign appear next to the cursor. Any spot where a plus sign appears indicates that the cursor can be placed there by clicking. Once you've placed the cursor, start typing. Your text will follow the path of the curved line it's on. Using the arrow tool, you can then move your text along the path. Once you have your text in the shape you would like, you can eliminate the path by selecting the text and path and either right-clicking or going to the stroke and fill palette. Set the stroke to 0 pt and the path will disappear.

Colors

InDesign lets you import colors from any objects already in your document. For example, if you've placed a graphic, InDesign will let you import a color from that graphic. To do this, use the Eyedropper tool to click on the color you want to import. The color then appears in the Fill box. Double-click on the Fill box to bring up the Color Picker. In the Color Picker, you can click the option Add RGB Swatch to import your new color and add it to the list of swatches in your document.

Paper Swatches

If you're printing an InDesign document on colored paper, you can use the paper swatch setting in InDesign to see what your text and colors will look like on a certain shade of paper. In the Styles Palette, you will also see a Swatches tab. The second option in the Swatches tab is the Paper option. If you double-click on the paper option, a box with several different color options pops up. You can use the sliders in this box to match the color of the paper you will be printing on. Once you've selected a color for the paper swatch, the page you're viewing in InDesign changes to that color. This is useful to see what graphics and colors look like when printed on colored paper. However, remember that when you actually print the document, the color in the background will not print out since InDesign assumes that you're printing on colored paper.

Saving

To save your document go to File > Save As. Note: It would be helpful to save the document as a PDF (name_of_article.pdf) to allow people without InDesign on their computers to open the document. To do this select File > Export. Make sure the format is Adobe PDF and save the file.

You can also save a document as a template. You might want to do this if you're working with a publication that has the same basic layout every issue. To save a document as a template, go to File > Save As. Under Format, select InDesign CS2 Template.

Labels

student student Delete
faculty faculty Delete
staff staff Delete
how-to how-to Delete
tutorial tutorial Delete
indesign indesign Delete
publishing publishing Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.