PowerPoint 2007 (Windows) Introduction

Skip to end of metadata
Go to start of metadata

PowerPoint 2007 Introduction

New in Office 2007

As you may have heard, there are many major changes in Microsoft Office 2007, including a completely different user interface than in previous versions.  Rather than relying on a series of menus, many Office applications now use what's called the "Ribbon," which is a series of buttons with text labels that exposes the important functions of Office, rather than burying them under some obscure menu.
 

Create/Open a Presentation and Add Slides

Open PowerPoint

A blank presentation will be created for you. The first slide will be a title slide. Click in the textbox to add a title and/or subtitle if you wish.  Click on the Office icon and select New to create a new presentation, or select Open to open an existing presentation.

Add slides

The New Slide button on the Ribbon (the Home tab) will allow you to quickly add slides to your presentation.  Clicking on the button will add a Title and Content slide to your presentation (which will account for the majority of your slides), while clicking on the text label/downward-pointing arrow will allow you to select a particular layout that you'd like for your slide.

Design Tab, Applying Themes

Themes

Themes make a number of formatting choices for you, from font size and type to background color. To apply a theme, go to the Design tab and choose from the themes that appear in the Theme section.

Design Tab

If you want to change individual elements (rather than applying a whole design), you can do so using the Design tab.

In the Design tab, there are a series of choices that allow you to change the look of your slide:

  • Background Styles: Allows you to select the background and style of background. You can also use the checkbox immediately below Background Styles (Hide background graphics) to take away the background graphics. This can be useful when displaying charts or images.
  • Fonts: Changes the font; use the text formatting options in the Home tab for more specific formatting options, like bold, italics, etc.
  • Colors: Pre-formats the color of different elements of the slide. You can make your own by choosing Create New Theme Colors... at the bottom of the dropdown box.

Viewing Slides

To view your presentation in a variety of different ways, click on the View tab. You will have the following "viewing" options:

  • Normal
    The default view.
  • Outline (accessible through the left side of the screen, not the View tab)
    Provides the text of the slide show in an outline-type format. By clicking on one of the slide icons and pressing enter, you can insert a new slide while in this view. The indent button on your toolbar can promote text (turn bullets into slide titles) or demote text (turn slide titles into bullets).
  • Slide Sorter
    Displays the slides of your presentation in the order they appear in a "thumbnail" type format. It is an ideal view for deleting and/or rearranging slides. To move a slide, click and drag it to its new position.
  • Notes Page
    Displays the speaker notes created to go with each slide. They are not part of the presentation that the audience will see unless you choose them to be. Notes can be printed with the slides. The text of the notes is regular text that can be formatted however you choose.
  • Slide Show
    Shows the actual slide show. Right-clicking anywhere on the screen or clicking on the button next to the pen in the bottom left of the screen allows you to see the Slide Show menu. The pen allows you to draw on the slide (when a whiteboard or chalkboard is unavailable), while the menu gives you access to other features.  Clicking on the slide itself will activate the slide show, and additional clicks will allow it to continue.  You can also use the arrow keys or the navigation in the lower left corner to move through the slideshow.
    • Esc Key: The Escape key will end the Slide Show view and take you back to where you can work on the presentation.

Added Attractions

The layouts provided by PowerPoint (you can change the layout by right-clicking on the slide, either in the Normal view or the left hand slide thumbnail) may not always have the exact design that you need. Therefore, you can create your own layout using a blank slide, or by making changes to the existing layouts.

Text Boxes

Adding a text box to a slide is simple: since you want to insert a text box, you go to the Insert tab and select Text Box.  The cursor should change to a sword, and you can click and drag to make a text box of whatever size you want.

What to do if your box appears too small or not the shape you wanted:

  1. Right click on the text box and select Format Shape, and then select Text Box.
  2. Put a check next to Wrap text in shape.
  3. Choose another option, rather than Resize shape to fit text.

Notice that many other options exist under the Format dialog; feel free to experiment and see what happens.  The options here allow you to affect many different aspects of the shape.

  • Tip: To delete a Text Box or Clip Art object, click on the object once to select it. Then press the Delete key. For text boxes, make sure you click on the border before you press the Delete key. Otherwise, you may just end up deleting text within the Text Box.

Images and Clip Art

  • Option #1 - For slides WITHOUT a placeholder for graphics: On the Insert tab, either select Picture and find your picture, or Clip Art and select from the Clip Art gallery.
  • Option #2 - For slides WITH a placeholder for graphics: Click on the appropriate image placeholder and then select your desired graphic. Use the Insert menu if you have trouble.

Changing the Slide Master

Sometimes you want to change the background of every slide. The Slide Master controls elements of every slide in your presentation. The elements include text color, alignment and font face, bullet choices, background colors and graphics.

To get to the Slide Master, you go to the View tab and select Slide Master. It opens the following screen and any changes you make are applied upon returning to the normal view. To leave the Slide Master, click Close Master View on the Ribbon or click on Normal in the View tab.

Adding Animation

There are two types of animations in PowerPoint.

  • Animation from one slide to another (transitions)
  • Animation of specific elements within a slide (custom animations)

To add a transition, go to the Animations tab and choose one of the icons representing transitions.

You can add animations to your presentation by going to the Animations tab, selecting the element(s) on your slide that you'd like to animate, and then choosing an effect either from the dropdown menu in the Ribbon or clicking on Custom Animation. If you choose Custom Animation, you simply pull down the "Add Effect" menu to choose the effect you'd like to add to that element. It will appear in your list of animated elements in the bottom half of the panel. You can now use the "Start:" pull-down to select whether you'd like the element's animation to start simultaneously with the previous animated element, or not until you click (or, if you like, after a timed delay). You can also set any options that apply to the effect you've chosen, such as the direction or speed of the effect.

Repeat this procedure for any other elements on the slide you'd like to animate.

Printing Your Presentation

To meet your needs, there are several different ways in which to print your presentation.

  1. Begin by going to Print, found under the Office icon.
  1. The "Print range" radio buttons provide you with some basic choices.
  2. But the "Print what:" drop down list provides you with a more extensive list.

Details of the "Print what" drop down list:

  • Slides = one slide per page
  • Handouts= 1-9 slides per page. Printing 3 slides per page will print lines alongside each slide for participant note-taking.
  • Notes Pages = Slide and notes (as displayed in Notes page on screen)
  • Outline View = Text-only outline (as displayed in outline view on screen)

Saving Your Presentation to the Web

Under the Office Button, choose Save as, and then choose Other Formats.  From the Save As Type menu, choose Web Page.  Choose where you want to save the presentation files, click on Publish..., verify your settings and click Publish.

  • When you save your presentation as a webpage, a large number of files will be created - a .htm file and a folder with the same name, containing individual pages and graphics.  Both the .htm file and the folder must travel together to the web server.

Resources

Switching from 2003? This interactive guide can help you find anything.  Just choose a menu item in the old interface and you'll see where to look in 2007.

http://office.microsoft.com/en-us/powerpoint/HA101490761033.aspx 

Labels

kb kb Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.